You need Adobe Flash Player 11.0 or greater to play BubbleAttack.
Get Adobe Flash player